Package Details: blueman-git 2.1.alpha3.r5.g088da0c7-1

Git Clone URL: https://aur.archlinux.org/blueman-git.git (read-only)
Package Base: blueman-git
Description: A GTK+ Bluetooth Manager (BlueZ 5) - git
Upstream URL: https://github.com/blueman-project/blueman
Keywords: bluetooth network
Licenses: GPL
Conflicts: blueman, blueman-bzr
Provides: blueman
Submitter: flexiondotorg
Maintainer: silvio
Last Packager: silvio
Votes: 106
Popularity: 0.008747
First Submitted: 2014-09-09 13:53
Last Updated: 2019-04-06 14:09

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

flexiondotorg commented on 2014-04-23 16:29

Chazza, curiously I am working on an updated PKGBUILD right now too. I new version will land shortly :-)

Chazza commented on 2014-04-23 16:26

This build section worked for me: http://pastebin.com/tzuNR6Ld

Chazza commented on 2014-04-23 16:24

This build section worked for me:

build() {
cd "${srcdir}/${pkgname}"
./autogen.sh
./configure \
PYTHON=/usr/bin/python2 \
--prefix=/usr \
--sysconfdir=/etc \
--libexecdir=/usr/lib/${_pkgname} \
--with-gtk=3.0 \
--disable-hal \
--disable-sendto \
--disable-static
make
}

Chazza commented on 2014-04-23 16:18

autogen.sh doesn't seem to be producing a makefile. I get this:

==> Starting build()...
configure.ac:8: installing './compile'
configure.ac:9: installing './config.guess'
configure.ac:9: installing './config.sub'
configure.ac:5: installing './install-sh'
configure.ac:5: installing './missing'
blueman/Makefile.am:10: installing './py-compile'
module/Makefile.am: installing './depcomp'
make: *** No targets specified and no makefile found. Stop.

devil666 commented on 2014-04-19 16:35

Error on fresh Arch installation while launching blueman-applet:

Traceback (most recent call last):
File "/usr/bin/blueman-applet", line 10, in <module>
import gi
ImportError: No module named gi

Same error appears in blueman-manager.

cucullus commented on 2014-04-17 23:28

python2-gobject is needed

Chazza commented on 2014-03-17 08:19

I think gnome-python has been listed as dep twice.

someoneelse123 commented on 2014-03-06 22:31

Sorry about delay, my Arch systemd'd itself recently and I didn't had time to fix it.

Both problems should be fixed now.

uberGeek commented on 2014-03-04 01:27

I was getting an annoying pop-up when running blueman-applet:
"Failed to apply network settings

org.freedesktop.DBus.Error.Spawn.ChildExited:
Launch helper exited with unknown return code 1

You might not be able to connect to the Bluetooth
network via this machine"

I fixed it with a single character. In /usr/libexec/blueman-mechanism, I changed "#!/usr/bin/python" to "#!/usr/bin/python2"

Strange that no one else has noticed this.
I run a stripped down system with openbox, lxpanel and bbpager.

Thanks to kozec for this package.

Chazza commented on 2014-02-17 12:55

I'd recommend changing upstream url to the following: https://launchpad.net/blueman