Package Details: falkon-git 3.1.99_r5703.g9bebc144-1

Git Clone URL: https://aur.archlinux.org/falkon-git.git (read-only, click to copy)
Package Base: falkon-git
Description: Cross-platform QtWebEngine browser
Upstream URL: https://www.falkon.org/
Licenses: GPL3
Conflicts: falkon
Provides: falkon
Replaces: qupzilla
Submitter: SolarAquarion
Maintainer: SolarAquarion (IslandC0der)
Last Packager: IslandC0der
Votes: 69
Popularity: 0.000001
First Submitted: 2017-09-06 03:26
Last Updated: 2021-06-03 21:44

Dependencies (15)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7 8 9 Next › Last »

TZ86 commented on 2014-04-11 05:29

>I get "qupzilla: error while loading shared libraries: libQupZilla.so.1: cannot open shared object file: No such file or directory"

Strange. Are you sure that you started /usr/bin/qupzilla? Typically it appears when qupzilla was built and installed to non-standart path (via QtCreator build function for example).

sxe commented on 2014-04-09 18:03

Thx Alexey for the PKGBUILD, looks good but right now i cannot build a working version of qupzilla. I get "qupzilla: error while loading shared libraries: libQupZilla.so.1: cannot open shared object file: No such file or directory".

I will add the PKGBUILD when that is resolved.

TZ86 commented on 2014-04-08 09:57

Updated PKGBUILD: http://pastebin.com/me1NNb3M

sxe commented on 2014-01-28 08:49

Please don't flag this package as "out of date" because it uses qt4. Qupzilla will not switch to qt5 until version 2.* so i will keep qt4 for now as well.

sitquietly commented on 2013-08-28 19:37

qupzilla-qt5-1.4.3 crashed on me but qupzilla-git is working great with qt5. The appropriate changes to PKGBUILD are:
depends=('openssl' 'qt5-webkit' 'qt5-script' 'hunspell' 'desktop-file-utils' 'hicolor-icon-theme')
and of course use qmake-qt5.

sxe commented on 2013-03-04 11:17

done

brcha commented on 2013-03-04 09:56

qt5 version crashed on my system as well. I guess qt4 is still the stable way to go (not that qt5 isn't stable, the crashing might be due to the program not being adapted well to the new qt).

Btw, they renamed qt4's qmake from qmake4 to qmake-qt4. Thus yet another update is needed.

z0id commented on 2013-03-04 02:25

I tested the qt5 build today and it crashed quite often. The theme is noticeably different, also. I'd say qt4 for now.

sxe commented on 2013-03-03 13:00

Do you know what the preferred qt version is?
I guess the best thing is to keep this PKGBUILD as close as possible to the official binaries from the author.

z0id commented on 2013-03-03 12:02

You can also build build it with qt5 support, now that qt5 is in the repos, by replacing qmake4 with qmake.