Package Details: krita-git 4.3.0.prealpha.7876.g8e7ccd3cd7-2

Git Clone URL: https://aur.archlinux.org/krita-git.git (read-only, click to copy)
Package Base: krita-git
Description: A full-featured free digital painting studio. Git version.
Upstream URL: https://krita.org
Keywords: qt5
Licenses: GPL3
Conflicts: calligra-krita, krita, krita-il10n
Provides: krita=4.3.0.prealpha.7876.g8e7ccd3cd7
Submitter: sl1pkn07
Maintainer: AlfredoRamos
Last Packager: AlfredoRamos
Votes: 16
Popularity: 0.090645
First Submitted: 2015-10-11 13:38
Last Updated: 2021-10-23 19:11

Dependencies (38)

Required by (1)

Sources (1)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

Archange commented on 2015-11-15 13:21

This package should conflicts and provides calligra-krita instead of krita, and also conflicts the following:
calligra-extras, calligra-filters, calligra-libs, calligra-plugins.

Thanks

sl1pkn07 commented on 2015-11-11 15:52

try now

anthillsocial commented on 2015-11-11 09:37

I think you need to add "kitemmodels" as a dependency.

sl1pkn07 commented on 2015-10-24 17:41

done

iamlixiao commented on 2015-10-18 14:33

Two problems were found when building:
First, eigen should be included as a dependency.
Second, krita seems to be lagging behind libkdcraw development, as it's referring to a header that no longer exists in that git package. Removing this dependency may be fine because it's only related to importing raw photos, a function rarely used.