Package Details: purple-skypeweb-git 1.5.r10.90007bf-1

Git Clone URL: https://aur.archlinux.org/purple-skypeweb-git.git (read-only, click to copy)
Package Base: purple-skypeweb-git
Description: SkypeWeb Plugin for Pidgin
Upstream URL: https://github.com/EionRobb/skype4pidgin/tree/master/skypeweb
Licenses: GPLv3
Conflicts: purple-skypeweb, skype4pidgin
Provides: purple-skypeweb
Submitter: deboeckj
Maintainer: axolotl
Last Packager: axolotl
Votes: 373
Popularity: 0.000229
First Submitted: 2015-05-26 16:52
Last Updated: 2018-10-04 04:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

justin8 commented on 2014-09-21 06:36

@xlaits. Please try again now.

xlaits commented on 2014-09-20 21:41

I cannot seem to download skype_icons_empathy.tar.xz.

==> Making package: skype4pidgin-svn 664-1 (Sat Sep 20 17:35:15 EDT 2014)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
-> Updating skype4pidgin-svn svn repo...
Updating '.':
At revision 664.
-> Found Makefile.patch
-> Downloading skype_icons_empathy.tar.xz...
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0curl: (22) The requested URL returned error: 404 Not Found
==> ERROR: Failure while downloading skype_icons_empathy.tar.xz
Aborting...

justin8 commented on 2014-06-25 00:28

@psamim: I can't reproduce that issue you're having. Can you upload a copy of everything you're doing when building it?

psamim commented on 2014-06-24 09:41

I get the following:

Summary of conflicts:
Skipped paths: 1
can't find file to patch at input line 3
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|--- Makefile.orig 2010-09-07 20:56:26.000000000 +0200
|+++ Makefile 2010-09-07 20:58:10.000000000 +0200
--------------------------

brcha commented on 2014-04-25 12:55

I've adopted the package and will update it if updating is needed.

Also, I've removed empathy from dependencies since it is not a dependency. Instead I've added empathy and kde-telepathy as optional dependencies. Obviously, you do have to get some telepathy client so that this package would have any use, but there is no point in forcing people to install half of Gnome if they are using KDE.

mirandir commented on 2013-12-25 08:46

I don't use Skype anymore, so feel free to adopt this package.

mirandir commented on 2013-12-25 08:45

I don't use Skype anymore, so feel free to adopt this package.

ilpianista commented on 2013-11-28 16:46

Please put $srcdir and $pkgdir between double apixes

roadnottaken commented on 2013-11-22 19:39

Perfect, thanks, and that sed script is quite a bit cleaner than what I'd hacked together for the purpose.

tredaelli commented on 2013-11-21 11:50

@roadnottaken thanks, is it better now?