Package Details: exo-git 1:0.12.11+68+ga978d108-1

Git Clone URL: https://aur.archlinux.org/exo-git.git (read-only, click to copy)
Package Base: exo-git
Description: Extensions to Xfce originally developed by os-cillation.
Upstream URL: https://gitlab.xfce.org/xfce/exo/
Keywords: build desktop exo gtk3 xfce xfce4
Licenses: GPL2, LGPL2.1
Groups: xfce4-git
Conflicts: exo
Provides: exo=0.12.11+68+ga978d108
Submitter: None
Maintainer: f2404 (Skunnyk)
Last Packager: Skunnyk
Votes: 25
Popularity: 0.000000
First Submitted: 2009-09-26 08:36
Last Updated: 2020-05-17 21:37

Required by (28)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4

Anonymous comment on 2010-07-19 06:55

I have the same problem as misc, none of the plugins builds

misc commented on 2010-07-03 07:49

Unfortunately installing this version makes other thunar-related packages refuse to build:

thunar-media-tags-plugin-git will say:

"checking for exo-0.3 >= 0.3.1.3... not found
*** The required package exo-0.3 was not found on your system.
*** Please install exo-0.3 (atleast version 0.3.1.3)"

FSX commented on 2010-04-28 16:41

I can't seem to build this. I get http://pastebin.com/ycsgEVDn