Package Details: libretro-ppsspp-git r24922.d9198ff03-1

Git Clone URL: https://aur.archlinux.org/libretro-ppsspp-git.git (read-only)
Package Base: libretro-ppsspp-git
Description: Sony PlayStation Portable core
Upstream URL: https://github.com/libretro/ppsspp
Licenses: GPL2
Groups: libretro-unstable
Conflicts: libretro-ppsspp
Provides: libretro-ppsspp
Submitter: prettyvanilla
Maintainer: alucryd
Last Packager: alucryd
Votes: 9
Popularity: 0.000410
First Submitted: 2014-07-30 21:17
Last Updated: 2018-11-01 07:52

Latest Comments

1 2 Next › Last »

alucryd commented on 2018-04-11 08:16

Oh, thought I had pushed my PKGBUILD when I took over, will do that asap.

Enverex commented on 2018-04-10 17:14

Any chance of renaming the source folder from just ppsspp to something else? (e.g. libretro-ppsspp) so that the source folder doesn't conflict with the source folder for PPSSPP itself?

Ryp commented on 2018-04-07 20:03

please update the PKGBUILD with a 'provides' option (see https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git), otherwise you can't install the git version after the normal one. Cheers

Neros commented on 2017-12-22 22:45

Can you remove the .info? This file is now in libretro-core-info in the community repo. Otherwise there will be a conflict. Thanks!

markand commented on 2016-11-07 12:53

Does the ppsspp driver work for you? Each time I try to save for any game, it crashes. The game was launched from RetroArch GUI.

ProfessorKaos64 commented on 2016-09-15 14:31

Can you please ad "groups=('libretro')" (sans quotes) so this shows up when installing the "libretro" group package set?

OJaksch commented on 2016-09-11 13:15

I've adopted this package for now, updated it and corrected chksum by 'SKIP'.

wjoe commented on 2016-09-11 02:26

The build fails because the ppsspp_libretro.info file has changed, so the md5sum fails.

The correct md5sum is now a40e56150a8e5dda3865ac01f9eeeaf4

Anonymous comment on 2016-02-01 19:10

@OJaksch done and done, seems to be logical to use that naming pattern. Find any more issues lemme know.

OJaksch commented on 2016-02-01 11:41

Please use the new naming scheme PACKAGE_libretro.so and PACKAGE_libretro.info as most of the other packages are rearranged already. Thanks!