Package Details: lightspark-git test_travis.r6.gaba3311a-1

Git Clone URL: https://aur.archlinux.org/lightspark-git.git (read-only)
Package Base: lightspark-git
Description: An open source flash player implementation
Upstream URL: http://lightspark.sourceforge.net
Licenses: LGPL3
Conflicts: lightspark
Provides: lightspark
Submitter: heftig
Maintainer: Alad
Last Packager: Alad
Votes: 119
Popularity: 0.023509
First Submitted: 2010-05-18 17:00
Last Updated: 2019-08-01 13:10

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 Next › Last »

Anonymous comment on 2010-09-24 12:14

I got errors trying to build this one from yaourt.
Installing libxml++ fixed it. I guess it should be in the dependencies?
Thnx for the pkg

td123 commented on 2010-09-16 19:18

@skodabenz
Please finish reading the second sentence in the link you posted. PA is still required, but there is now support for a plugin architecture which makes it possible for an alsa backend.

Anonymous comment on 2010-09-14 16:06

Seems like Alsa audio backend is now supported http://allievi.sssup.it/techblog/?p=597 . Pulseaudio dependency can be dropped.

Anonymous comment on 2010-09-12 13:34

requires boost as a build dependency

td123 commented on 2010-09-12 02:51

please add a .install file (an example can be found on the from the lightspark package) because a .desktop and png icons were added upstream

td123 commented on 2010-08-19 19:06

upstream repo has changed to git://github.com/lightspark/lightspark.git

heftig commented on 2010-08-10 23:57

Not out of date. Still builds.

heftig commented on 2010-07-21 20:13

Leftover from inspection, sorry.

Anonymous comment on 2010-07-21 20:12

Uh, why is there a zsh command in this PKGBUILD?

kfgz commented on 2010-07-21 14:32

Please add line conflicts=(lightspark)