Package Details: gtk2-maemo 2.24.33-1

Git Clone URL: https://aur.archlinux.org/gtk2-maemo.git (read-only, click to copy)
Package Base: gtk2-maemo
Description: GObject-based multi-platform GUI toolkit (legacy)
Upstream URL: https://www.gtk.org/
Licenses: LGPL
Conflicts: gtk2
Provides: gtk2, libgailutil.so, libgdk-x11-2.0.so, libgtk-x11-2.0.so
Submitter: tallero
Maintainer: tallero
Last Packager: tallero
Votes: 1
Popularity: 0.000000
First Submitted: 2021-08-10 22:16 (UTC)
Last Updated: 2023-07-04 03:27 (UTC)

Required by (1357)

Sources (4)

Latest Comments

MarsSeed commented on 2023-07-29 12:37 (UTC)

Thank you for the offer, but I do not have any use for this.

I was just checking if gtk2 related AUR packages are still needed or not, and if they are maintained or abandoned.

Maemo/Mer was interesting to me back in the day, but I didn't have any hardware for it so I never got a chance to hack on it.

Nowadays I would choose something based on a more modern GUI toolkit for portable use, like KDE Plasma / Plasma Mobile. But it remains a theoretical interest for me for the near future at least.

tallero commented on 2023-07-04 01:43 (UTC)

@MarsSeed, yes, this is a dependency for Maemo, which I started porting when I published this package. No particular issue should have arised, but I remember I mixed sources from mer with sources from laeste; you are probably the first person building this.

If you want to help with the task I'll add you as co-maintainer in all related packages.

MarsSeed commented on 2023-07-03 14:32 (UTC)

@tallero, do you need this package for anything?

Btw, arch shouldn't be 'any'. This build creates machine code binary. So you should list the target architecture(s) in the arch=() array.

tallero commented on 2023-07-03 14:01 (UTC)

@MarsSeed: the package has been updated.

tallero commented on 2021-08-24 11:38 (UTC)

Apparently it breaks the GIMP.